why can't I run the linux nxt-client.sh installer?

I'm trying to runt he installer in Linux, but it won't compile, what's the problem? It is this link:

https://www.jelurida.com/nxt-client.sh

what dependencies or libraries does it require?

1 Like