Trouble connecting. How find openAPI peers?

I have installed the new 2.4.3 version as a light client.

When launching it, it says "Connecting to the network... Please leave your wallet running for some time until it finds openAPI peers."
And "Cannot connect to /nxt-proxy No openAPI peers found"

This has been going on for hours with no sign of improvement.

On an older machine I have the previous version and it has also been looking for openAPI peers for a while with no result.

I need to get into my accounts fast. Is there a solution?
I've tried adding Open API peers that I found through the Ardor Peer Explorer, but it doesn't help.

@petko.petkov :pray:

It is possible that you have many old peers in the database. Try to delete it - since you are running a light client, the DB will be recreated relatively quickly. It is in the directory nxt_db, located in the user directory. Check this answer about where to find the user directory on your platform.

Stop the Ardor process and delete the whole nxt_db directory. Then start Ardor again. At first run it will take longer to recreate the db. Do not stop the process while this is being done.

If it still doesn't work, try to connect to e.g. Ardor Wallet in a browser and tell us the result

2 Likes

Thanks

Thank you so much!