Passphrase not valid from NXT from SAE

Good day ╰(´︶`)╯♡

Early 2015, i have an wallet with SAE. There is still NXT and Ardor coins in this wallet. I kept my passphrase also and use it many times for transaction between different NXT addresses.

But yesterday I revisit this NXT address after such a long time. Unfortunately the system said that the passphrase is invalid. Could you guys help me on this. Thanks

This is the address:

NXT-RMX9-G6XB-3ZAX-4DRFB

There are 1007 nxt in the address and has not been used since 2015.

You can always see any account without the passphrase so maybe you have a different passphrase for this account? Or do not forget to use spaces between each word in the passphrase.

Your Ardor (1007) and Ignis (503) is still there too but you access these through an Ardor client. Your address is ARDOR-RMX9-G6XB-3ZAX-4DRFB (same as nxt but nxt replaced with Ardor in address). The passphrase will be exactly the same as your nxt passphrase but on the Ardor client.

You can download an Ardor client at Jelurida Ardor downloads page here.

Good luck

I use the same passphrase and this time it doesnt work. This NXT address is used during the SAE era (2013-2015) and i use the same passphrase plus passwort to approve trade transaction. But now it doesnt work.

Is there a way to check whats wrong with the enterred passphrase?

Not sure about SAE maybe someone else can help.

Have you checked capital letters, spaces and spelling? Do you have any other old passphrases? Are you sure the blockchain is completely downloaded?

Does it work on the ardor client, and not nxt or doesn't work on either?
Have you tried using the passphrase to first logon to the client? If it is the wrong passphrase, it will open a new account with 0 nxt/ardor

When i change to Ardor, i do have the same amount of ardor. Unfortunately the passphrase doesnt work or invalid. I tried all my passphrase but to no avail :frowning:

I got the feeling this wallet is gone for me. Sad 1000 coin cant be use anymore.

It sounds like either you have another password somewhere, or an error with spacing/capitalisation when entering the passphrase.

Try login on with passphrase rather than account

Hi,
I just found this while I was looking for something else. Apparently, the passphrase was longer in 2013.

"I think the older wallet was cutting the the passphrase at the symbol %, so to access account in a newer wallet i needed to only put the part of the passphrase before the % symbol."
So do not use the % and everything after that if that is the type of passphrase you have.
Good luck

Hi Timmy,

the passphrase I have has no such symbol. It is a 12 words passphrase

You can login to the wallet using directly the passphrase. Check which account you log in. If it's different then you don't have the secret phrase for the account. If the account was created on some external service (SAE?) you should contact them.

Hi Sergi,

thanks. Yes it is for other account. Very frustrating because I did use that passphrase to do transaction in the past. SAE is a decentralized NXT exchange. It is no longer exist. Sad but it was fun getting some interest in NXT. But now I can say, that this token in that said wallet above lost for good =_=

I'm sorry to hear that. You know the saying "not your keys, not your coins". If this service stored the passphrase for you then it's probably lost. Or maybe they did some derivation from your service password (if any). I don't know the service, I'm sorry I can't be of more help.

Maybe someone from the community that used the service could provide you with more information.

Did you try to concatenate the SAE username+password to see if that works as an Nxt passphrase?

Hmmm. Good idea. I will try it🤔