Ledger Nano Ardor App

as ardor app has been removed from ledger catalog, how can we access our ledger ardor accounts?

As far as I know the app it's still there. Not on the main catalog because it's still pending Ledger review, but it can be accessible once you enable "experimental" mode.

I want to hold my Ignis on my hardware wallet Ledger Nano S. I can not connect it. No accounts are showing me.

Have you followed the above guide?

Which specific problem are you facing? Any error message? Are you trying the desktop wallet or the browser wallet?

This post was flagged by the community and is temporarily hidden.

This post was flagged by the community and is temporarily hidden.

hi sergi
thanks for your help
yes, i've followed the guide and i install de app ledger nano properly
however when i try to connect it's not possible
i've uninstall and reinstall app desktop wallet, app ledger nano
i've also tried with web wallet, and not possible too
i've also tried open an incognito window and no way
i've also triend with a ledger nano s an a ledger nano x
i've some videos recording my problem, but i don't know how to send you them
i've attached an image form 3 errors i received.
thanks a lot again for your help
best regards and have a nice day, frank

Hi Sergi. I mean the same like pormif. I can not connect in anyway.

We've identified and fixed some connection problems. The new version should work better in that regard.

Meanwhile, I can offer you a workaround. The main problem relies on a new WebUSB backend introduced by Chrome (and derivatives). Here are some technical details: WebUSB API - Chrome Platform Status

While you wait for the new version you can disable this new experimental USB backend here: chrome://flags/#new-usb-backend

Please let me know if this fixes you problem.

hi sergi
the solution indicated by you works perfectly, thanks!!!
however another issue has come
a new account is created instead load my previous account where assets were allocated
do you have any idea for solution this new issue?
thanks again
best regards, frank

The same ledger device, initialized with the same seed, should access the same accounts. Is it the same device that you used before? Did you reset it with a new seed?

Another explanation would be that you are trying on testnet vs mainnet, those use a different derivation path so you end up with different accounts.

hi
that's is the matter, same device, same seed, not reset, mainnet...
even i give you more information... same device access nxt wallet and nxt assets as usually in my "old" address
however when i try access my ignis in ardor wallet, a new address is created and ignis balance is 0
it's so strange and frustrating
thanks

Please verify the address is not the same and don't just check the balance or the wallet indication that the address is new. Are you are using your own node? Is it synchronized with the blockchain?

Check on another node if your address is indeed initialized in the blockchain.