"Fork" / base target issue with Ardor wallet version 2.3.3

Hello, I'm a HODL'er from 2018. I have the latest mac desktop version of wallet and I am able to access and see my balance.

However, I get this message...

Warning: You are most likely on a fork (base target is very high).

I have tried to send small transactions (100 ARDR) but while I see it trying to confirm... it eventually disappears from transactions and nothing has happened.

How do I fix this issue? Thanks for your help.

1 Like


I saw your post on reddit and you mentioned you have already tried downloading the database and you are using the latest 2.3.3 client.

It could be that you have some db saved on your computer when you try to start from the beginning to download the db. Delete the db file when you start again might help.

On Mac to see the db file you need to enable see hidden files. Here @rafael explains what to do.
"the directory where you put the downloaded blockchain is hidden by default. You can show it by following one of these easy procedures How to Show Hidden Files and Folders on a Mac: 11 Steps

Then you'll find the directory here:
Macintosh HD> Users> YourUser> .ardor "

If this does not help, can you post the log from when you get the error?


Hello, this suggestion worked finally after installing Java 8 and then deleting/re-downloading the blockchain. Thank you ARDOR community for your help!

One of the nxt client versions started updating java automatically if not up to date. Is this something not included with Ardor? Is there a valid reason for this or just left out?